Favicon nicht sichtbar
  • timeless August 2011
    Posts: 22

    Hallo,


    habe das Problem, dass man nun nicht mehr mein Favicon sieht, obwohl es gespeichert ist.
    Die Seite lief vorher etwa 3 Monate lang über Vistaprint (nichts für ungut ;-) aber da kannte ich Euch noch nicht)
    und hat nun automatisch das Favicon von denen übernommen, obwohl es damit nichts mehr zu tun hat (Google Chrome).
    Gehe ich mit Firefox rein, wird überhaupt kein Favicon angezeigt. Auf jeden Fall ist es wichtig, dass neue User auf der neuen Seite (die aktuelle von Euch) landen und am Besten noch mit Favicon. Woran kann das mit dem Favicon liegen?
    Besten Dank...

  • Herr Krings (Admin) August 2011
    Posts: 108

    Hallo timless,

    die Antwort steht in Verbindung mit dieser Frage:
    http://forum.internetbaukasten.de/index.php?p=/discussion/86/eigene-domain
    Es wurde wohl keine"versteckte Weiterleitung" eingerichtet, sondern ein sog. verstecktes Frameset.
    Hier erstellt United Domains eine eigene 1. Seite und lädt dahinter die Seiten vom InternetBaukasten, ähnlich wie ein Passe-Partout hinter dem Bilder angezeigt werden.
    Firefox übernimmt dann das Favicon der United-Domain-Seite (des Passe-partouts) anstatt des "richtigen" Favicons,
    Chrome hat wahrscheinlich noch das Favicon aus der alten Domain gespeichert und zeigt es nur deshalb an.

    Also heißt die Lösung für beide Fragen:
    Bei United Domains "versteckte Weiterleitung" einstellen.
    Wie's gemacht wird steht hier:
    http://www.internetbaukasten.de/view_tipps_domain.html



    Post edited by Herr Krings (Admin) at 2011-08-17 05:36:37

Willkommen!

Wenn Sie an den Diskussionen teilnehmen möchten, klicken Sie bitte hier. Sie werden dann zu www.internetbaukasten.de umgeleitet, um sich dort einzuloggen bzw. zu registrieren

Einloggen Registrierung!

Diskussionsteilnehmer

Tagged